Pre-Requisites for Running Evolve 2.7.0 (x86) and below.