Pre-Requisites for Running Evolve 2.7.0 (x64) and above.